Webhoster/-seitenprobleme und neue Domain

Update 07.05.2013 21:36:

Es kann in den nächsten zwei Tagen vorkommen, dass die Seite hin und wieder mal „im Wartungsmodus“ ist, und danach plötzlich wieder online, oder dass ein paar Grafikfehler auftreten – das passiert dadurch, dass der Server von www.rogabana.de wieder freigschaltet ist und ich jetzt meine letzten Dateien rüberschaffe. Aber keine Sorge, ich werde Bescheid geben wenn alles fertig ist 🙂

Einen ruhigen und entspannten Abend noch,

Robin

 

Originalmeldung:

Guten Abend werte Leserschaft,

die Vergangenen Tage ist einiges passiert, und ich werde euch in diesem Blogeintrag einiges erklären.
Es stehen heute zwei Dinge auf der Tagesordnung:

  1. Was ist mit der Seite www.rogabana.de passiert, was hat es für Folgen für den Bot und was wird nun aus ihr?
  2. Was hat es mit der neuen Domain www.mfbot.de auf sich?

Thema 1: Was ist mit der Seite www.rogabana.de passiert?

Zunächst einmal: Ja, der Bot wird immernoch aktiv weiterentwickelt. In den vergangenen zwei bis drei Tagen gab es lediglich Probleme mit dem Webhoster der Domain, sodass ich erstmal keine Möglichkeit hatte, etwas dagegen zutun. Momentan ist die Seite noch offline geschaltet, aber ich gehe davon aus, dass sie bald wieder online gehen dürfte.

Was wird aus der Seite?

Die Seite wird jetzt noch ca. ein Jahr online bleiben, jedoch werde ich im Laufe der nächsten Wochen eine 301-Weiterleitung einrichten, was soviel bedeutet wie dass die Domain www.mfbot.de zukünftig den Bot und seine Entwicklung darstellt. Ich habe mich einerseits dazu entschlossen, da mfbot.de passender ist für ein Programm namens MFBot (Magical Fidget Bot) und das gerade sowieso ganz gut passte.

Thema 2: Was hat es mit der Domain www.mfbot.de auf sich?

Das ist eigentlich ganz einfach. Zukünftig wird alles, was vorher unter www.rogabana.de gelaufen ist, unter mfbot.de laufen. Da diese Seite auch bei einem anderen Hoster betrieben wird, dürften auch kürzere Ladezeiten auffallen. Die vergangenen Wochen dürften aufgezeigt haben, dass die Seite für den Zugriff auf die Datenbank schonmal einige Sekunden gberaucht haben – Das hat sowohl mich als auch vielleicht einige andere Gäste gestört.

Bis ich jedoch wieder an meine alten Dateien komme, kann sich das ganze um noch ein paar Tage verzögern – Dateien wie z.B. der Rest der Dateistruktur, der nicht auf meiner Festplatte liegt müssen beispielsweise noch geholt werden, allerdings komme ich da im Moment nicht dran. Der BugTracker und der Blog lassen sich im Moment zwar verwenden, allerdings kann es sein, dass noch Fehler auftreten.

 

Soo… Das war es eigentlich für heute – Ich hoffe ihr versteht, warum ich die letzten Tage keine Rückmeldung geben konnte und denke, es wird in ein paar Tagen alles wieder beim alten sein, bis auf die Domain^^

 

LG, Robin

 

2 thoughts on “Webhoster/-seitenprobleme und neue Domain
    • Schon geschehen – Der Bugtracker war bereits wieder installiert, nur der Link war falsch^^

Comments are closed.