Die Suche ergab 4 Treffer

von lhceist41
Do 5. Jul 2018, 14:36
Forum: Erledigt
Thema: Bot Verkauft keine Gegenstände und questet nicht weiter
Antworten: 0
Zugriffe: 210

Bot Verkauft keine Gegenstände und questet nicht weiter

Hallo! Ich weiß nicht ob es ein Bug ist oder ob ich nur nicht gescheit genug bin den Bot korrekt einzustellen. Jedenfalls möchte ich, dass der Bot niemals ein volles Inventar hat. Ich ging also in die Händler-Optionen und wählte aus, dass der Bot mindestens 4 Gepäckplätze frei halten soll. Außerdem ...
von lhceist41
So 1. Jul 2018, 21:11
Forum: Erledigt
Thema: MFBot "Der Index 0 hat keinen Wert"
Antworten: 4
Zugriffe: 142

Re: MFBot "Der Index 0 hat keinen Wert"

Hallo!
Habe die Acc.ini und Acc.ini.bak gelöscht, der Fehler bleibt allerdings bestehen.
von lhceist41
So 1. Jul 2018, 21:03
Forum: Erledigt
Thema: MFBot "Der Index 0 hat keinen Wert"
Antworten: 4
Zugriffe: 142

MFBot "Der Index 0 hat keinen Wert"

Hallo! Wenn ich den Bot starte, passiert erstmal gar nichts. Ich dachte, er würde eventuell bisschen Zeit brauchen. Wollte dann den Account löschen und neu hinzufügen und genau das ist jetzt das Problem. Ich bekomme ständig, im Loop folgenden Meldungen: https://i.gyazo.com/9ebd3d2889bb53b3197d7cc2f6...
von lhceist41
Do 22. Mai 2014, 10:31
Forum: Version 3.x
Thema: Bot funktioniert nicht mehr
Antworten: 1
Zugriffe: 350

Bot funktioniert nicht mehr

Hey! Ich nutzen den Bot schon wirklich lange, nur habe ich seit gestern ein Problem undzwar funktioniert der Bot nicht mehr. Ich beschreibe mal kurz den Ablauf: -Starte den Bot als Admin -Alle Accounts werden initialisiert -Alle Accounts werden eingeloggt -Alle Accounts werden auf "Questen/Stadtwach...