Die Suche ergab 114 Treffer

von Andi
Mo 26. Nov 2018, 18:07
Forum: Feature-Requests
Thema: Tränke
Antworten: 7
Zugriffe: 318

Re: Tränke

Zur 5er Version mal wieder ausgraben...
von Andi
Mo 26. Mär 2018, 01:21
Forum: Erledigt
Thema: Toiletten Bug (reloaded..)
Antworten: 1
Zugriffe: 187

Toiletten Bug (reloaded..)

Moin, heute ist mir schon wieder mal folgendes im Log aufgefallen: 26.03.2018 00:00 234@S1.SFGAME.DE Werfe Item 13 in die Toilette. Information Taverne 26.03.2018 00:00 234@S1.SFGAME.DE Werfe Item 17 in die Toilette. Information Taverne 26.03.2018 00:01 234@S1.SFGAME.DE Werfe Item 6 in die Toilette....
von Andi
Fr 16. Feb 2018, 03:09
Forum: Version 4.x
Thema: Taslkeisten Popup
Antworten: 6
Zugriffe: 341

Re: Taslkeisten Popup

Hi! Dein Problem ist, dass dein Windows noch nix davon weiß, dass du die Popups nicht sehen willst... Sobald du wieder ein MFBot Popup hast, dann: Einfach unten rechts das Benachrichtigungscenter öffnen, mit rechts auf die Botbenachrichtigung klicken und dann "Benachrichtigung deaktivieren..." auswä...
von Andi
Di 30. Jan 2018, 12:59
Forum: Erledigt
Thema: Unterwelt - kein Gebäudeausbau mehr
Antworten: 6
Zugriffe: 410

Re: Unterwelt - kein Gebäudeausbau mehr

Hi

Hatte letzte Woche leider nicht soviel Zeit, mich intensiver darum zu kümmern...

Wenn "Gebäude nacheinander ausbauen" ausgewählt ist dann baut er alle Gebäude aus, außer Herz. Baue ich es manuell aus, dann geht's wieder weiter.
Du hattest das alles bereits vollkommen richtig erfasst...
von Andi
Mo 22. Jan 2018, 11:25
Forum: Erledigt
Thema: Unterwelt - kein Gebäudeausbau mehr
Antworten: 6
Zugriffe: 410

Re: Unterwelt - kein Gebäudeausbau mehr

So, hab es jetzt mal ne Weile an meinen beiden Rechnern beobachtet.
Es findet wieder kein Ausbau mehr statt.
Da es keine Fehlermeldungen oder andere verwertbaren Sachen gibt, werde ich jetzt mal die Acc.ini neu erstellen...
von Andi
Mi 17. Jan 2018, 14:20
Forum: Erledigt
Thema: Unterwelt - kein Gebäudeausbau mehr
Antworten: 6
Zugriffe: 410

Re: Unterwelt - kein Gebäudeausbau mehr

Ok, Update: Der Button zum ausbauen der Gebäude war auch weg... Nachdem ich das Herz der Finsternis manuell ausgebaut habe, baut der Bot jetzt auch wieder die anderen Gebäude aus... In spätestens 80 Stunden, wenn alle Gebäude einen Level höher sind und wieder das Herz fällig wird, gibt's wieder ein ...
von Andi
Mi 17. Jan 2018, 03:44
Forum: Erledigt
Thema: Botabsturz direkt beim Start
Antworten: 4
Zugriffe: 215

Re: Botabsturz direkt beim Start

hmm, hab ich schon "befürchtet"...

Die SSL/TLS Fehler kammes bisher eigentlich immer nur beim Updater...
Für mich sieht das ganz gerade seeehr nach Zertifikatsproblemen aus, allerdings bin ich in dem Bereich kein Fachmann...
von Andi
Di 16. Jan 2018, 19:16
Forum: Erledigt
Thema: Unterwelt - kein Gebäudeausbau mehr
Antworten: 6
Zugriffe: 410

Unterwelt - kein Gebäudeausbau mehr

Hi! Ich habe heute festgestellt, dass der Bot meine Gebäude bis Level 8 ausgebaut hat und seit dem baut er sie nicht mehr weiter aus. Fehlermeldungen oder auffällige Log's gab es keine, Gold und Seelen waren mehr als genug vorhanden. Gemerkt hab ich es nur, weil der Bot keine Seelen mehr sammeln kon...
von Andi
Di 16. Jan 2018, 19:00
Forum: Erledigt
Thema: Botabsturz direkt beim Start
Antworten: 4
Zugriffe: 215

Re: Botabsturz direkt beim Start

Hi!

Hast du schon mal versucht, alles außer der .exe aus dem Bot-Ordner zu löschen und ihn dann nochmal zu starten?
von Andi
Sa 13. Jan 2018, 14:25
Forum: Erledigt
Thema: Mißlungene Update Beta-Version MFBOT 4.7.1b1
Antworten: 3
Zugriffe: 209

Re: Mißlungene Update Beta-Version MFBOT 4.7.1b1

guckst du hier:

viewtopic.php?f=31&p=10464#p10463

Hättest du ein paar Threats weiter unten, per SuFu oder auf der Startseite aber auch gefunden...